自分用メモ

今年から本気だす

Google Plugin for Eclipseがインストールできない時の対処法

f:id:motch1cm:20080408084426j:plain
[Install New Software]からインストールしようとした際、

Cannot complete the install because one or more required items could not be found.

のエラーメッセージが出た時の対処法

下記URLからzipを解凍してインストールしたら出来た

Installing the Google Plugin for Eclipse from a local update archive
https://developers.google.com/eclipse/docs/install-from-zip

間違っている可能性があるので、ご指摘頂ければ幸いです。